Partial outage on Paris/France datacenter

Incident Report for Pressidium® Cloud Status

Resolved

Upon closely monitoring for some hours, we have concluded that the fix implemented was successful
Posted Apr 17, 2025 - 02:54 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 16, 2025 - 23:44 UTC

Monitoring

A fix had been implemented and we are now monitoring the results.
Posted Apr 16, 2025 - 23:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2025 - 22:29 UTC

Investigating

We are currently investigating a network issue that affects websites hosted on clusters in the Paris/France region.
Posted Apr 16, 2025 - 21:33 UTC
This incident affected: Pressidium Regions (EU-Paris (Paris / France)).